Link aus Outlook: Ein Fehler ist bei der Weitergabe des Befehls an die Anwendung aufgetreten.

Wenn ich in einer Mail-Nachricht in Outlook einen Link klicke, wird mir nicht mein Standardbrowser geöffnet, sondern stattdessen eine Fehlermeldung ausgegeben:

Allgemeiner Fehler. Die URL war: „[Internet-Adresse]…“. Ein Fehler ist bei der Weitergabe des Befehls an die Anwendung aufgetreten.

Eine Google-Suche führt nicht auf Anhieb zu einem nützlichen Treffer. Dass es ein Problem mit der Firewall sein könnte oder ein Timeout wurde da orakelt.

Wie das Problem genau zustande kam ist mir nach wie vor ein Rätsel. Vielleicht hatte es etwas mit der Installation bzw. dem Update eines Firefox-Plugins zu tun.

Auf jeden Fall konnte ich es einfach lösen:

  1. Internet Explorer als Standarbrowser definieren.
  2. Firefox als Standardbrowser definieren.
  3. Outlook neu starten.

Ich ging so vor: Via SystemsteuerungNetzwerk und InternetInternetoptionen

Einstellungen der Interneteigenschaften vornehmen und IE als Standard definieren

Einstellungen der Interneteigenschaften

Dann Internet Explorer als Standard definieren durch Klicken der entsprechenden Schaltfläche.

Beim nächsten Start von Firefox, merkte dieser selber, dass er nicht mehr der Standard-Browser ist und bot mir gleich an ihn wieder zum Standard zu machen.

Firefox wieder als Standardbrowser definieren

Firefox wieder als Standardbrowser definieren

Danach funktionierten die Links wieder. Aber erst nach einem Neustart von Outlook.